It is currently Fri Dec 15, 2017 6:31 am

All times are UTC




Post new topic Reply to topic  [ 27 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 7:40 pm 
Offline
The Master of All Things Musical
User avatar

Joined: Tue Aug 20, 2002 8:57 pm
Posts: 4025
Location: Manitoba, Canada
I'm not sure what's causing it but it's a bit annoying. When my wife is on the internet doing her thing I go on my Wii browser to search the various forums I frequent and they all work flawlessly except for these forums. Any idea why?

The Wii's browser is based on Opera, incidentally, if that means anything.

_________________
01010100 01101000 01100101 00100000 01100011 01100001 01101011 01100101 00100000 01101001 01110011 00100000 01100001 00100000 01101100 01101001 01100101 00101110


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 7:46 pm 
Offline
The Enigma
User avatar

Joined: Thu Jan 02, 2003 1:00 am
Posts: 2601
Location: UK
Funny you say that I'm posting this through my iPhone which displays the forum just fine. What actually happens when you visit? Is it just blank or do you get an error?

_________________
Sweeping Sir James
-----------------
http://www.infamous-adventures.com


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 7:52 pm 
Offline
The Master of All Things Musical
User avatar

Joined: Tue Aug 20, 2002 8:57 pm
Posts: 4025
Location: Manitoba, Canada
It loads forever and never stops.

_________________
01010100 01101000 01100101 00100000 01100011 01100001 01101011 01100101 00100000 01101001 01110011 00100000 01100001 00100000 01101100 01101001 01100101 00101110


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 7:56 pm 
Offline
Royal Servant Status
User avatar

Joined: Thu May 08, 2008 9:35 pm
Posts: 146
Location: Texas
It's doing the same thing to me. I can open the main AGD Interactive page but after Clicking "Click here to enter our forums!" It goes into a loading screen forever....


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 8:00 pm 
Offline
Insomniac Speed Demon
User avatar

Joined: Tue Jan 27, 2004 10:23 pm
Posts: 1193
Location: Rotterdam, Netherlands
The Flash SDK included in the Opera browser supports technologies up to Flash Player version 7 only. Which sorta really sucks, because you can't properly view websites which are properly updated.

I don't know if it's flash, but there will be other lagging features for the Wii browser. :(

_________________
Image
-------
Denying people their rights because the majority votes for it is not democracy.


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 8:02 pm 
Offline
The Enigma
User avatar

Joined: Thu Jan 02, 2003 1:00 am
Posts: 2601
Location: UK
Works fine for me (posting this from Wii) but I did google 'agdiforums' to get it to work. Try that.

_________________
Sweeping Sir James
-----------------
http://www.infamous-adventures.com


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 8:06 pm 
Offline
Insomniac Speed Demon
User avatar

Joined: Tue Jan 27, 2004 10:23 pm
Posts: 1193
Location: Rotterdam, Netherlands
Brooms, you accessed the forums via the Wii browser (because you were talking about your iPhone earlier)? It's only the Wii-version of Opera which is lagging, not Opera in general. I'll try it later this evening to see if it's working on my Wii.

_________________
Image
-------
Denying people their rights because the majority votes for it is not democracy.


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 8:15 pm 
Offline
The Master of All Things Musical
User avatar

Joined: Tue Aug 20, 2002 8:57 pm
Posts: 4025
Location: Manitoba, Canada
Is it maybe the Nintendo Wi-Fi USB? That's what I'm using to connect. I don't have a router.

_________________
01010100 01101000 01100101 00100000 01100011 01100001 01101011 01100101 00100000 01101001 01110011 00100000 01100001 00100000 01101100 01101001 01100101 00101110


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 8:22 pm 
Offline
Insomniac Speed Demon
User avatar

Joined: Tue Jan 27, 2004 10:23 pm
Posts: 1193
Location: Rotterdam, Netherlands
That shouldn't make a difference.

_________________
Image
-------
Denying people their rights because the majority votes for it is not democracy.


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 8:26 pm 
Offline
Royal Servant Status
User avatar

Joined: Thu May 08, 2008 9:35 pm
Posts: 146
Location: Texas
It's not just the Nintendo Wi-Fi USB. I use a router for my Wii internet conection, and no dice even by doing the search like Broomie said works for him.


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 8:31 pm 
Offline
Insomniac Speed Demon
User avatar

Joined: Tue Jan 27, 2004 10:23 pm
Posts: 1193
Location: Rotterdam, Netherlands
The only thing the USB Wi-fi connector could possibly do is speed up the encryption / decryption process (not sure if it actually does that though).

I personally refrain from using the Wii browser until they update it. Which they won't anytime soon I guess. On the bright side, there probably will be a homebrew browser anytime soon.

_________________
Image
-------
Denying people their rights because the majority votes for it is not democracy.


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 8:33 pm 
Offline
Saurus Salesman
User avatar

Joined: Tue Sep 03, 2002 3:18 pm
Posts: 3880
Location: South Africa (Bloemfontein)
Opera Mini on the phone works fine, so it's probably just a Wii problem. :) LOL! Wii problem.. LOL! Ok... probably not funny.


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 8:34 pm 
Offline
The Enigma
User avatar

Joined: Thu Jan 02, 2003 1:00 am
Posts: 2601
Location: UK
Spikey wrote:
Brooms, you accessed the forums via the Wii browser (because you were talking about your iPhone earlier)? It's only the Wii-version of Opera which is lagging, not Opera in general. I'll try it later this evening to see if it's working on my Wii.


I did use the Wii version of Opera and it worked perfectly fine for me. I was on the forum earlier with my iPhone but after reading MI's message I decided to check it out for myself on the Wii yet I didn't get a problem. I wouldn't just check Opera on my computer on it's own to see if the forums are working even though it's a Wii related problem, that would be plain silly.

It's a long shot but have you tried deleting your cookies?

_________________
Sweeping Sir James
-----------------
http://www.infamous-adventures.com


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 8:46 pm 
Offline
Royal Servant Status
User avatar

Joined: Thu May 08, 2008 9:35 pm
Posts: 146
Location: Texas
I tried deleting my cookies didn't help. Maybe something to do with the North American servers???


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 8:50 pm 
Offline
Insomniac Speed Demon
User avatar

Joined: Tue Jan 27, 2004 10:23 pm
Posts: 1193
Location: Rotterdam, Netherlands
Would indeed be silly, Broomie, still, it wasn't totally clear, so I asked to know for certain.

Anyway, it's not a cookie thing, nor an American server thing. I just tried, and got the exact same thing you guys described. It's definately an Opera thing, I'm sure of it, the only mystery to me is how Broomie DID manage to load the page. =S

_________________
Image
-------
Denying people their rights because the majority votes for it is not democracy.


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 9:00 pm 
Offline
The Master of All Things Musical
User avatar

Joined: Tue Aug 20, 2002 8:57 pm
Posts: 4025
Location: Manitoba, Canada
I just tried accessing the forums via Google like Broomie did and still no luck.

_________________
01010100 01101000 01100101 00100000 01100011 01100001 01101011 01100101 00100000 01101001 01110011 00100000 01100001 00100000 01101100 01101001 01100101 00101110


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Mon Jul 28, 2008 9:42 pm 
Offline
The Enigma
User avatar

Joined: Thu Jan 02, 2003 1:00 am
Posts: 2601
Location: UK
I just checked it again and it's fine. It's fast, no lag and no different from normal. If anyone else is reading this and owns a Wii that can be connected to the internet, try going to the forums using the Wii browser and post your results. This is indeed very strange.

Edit: Saying that, I didn't upgrade to the latest firmware. I'll download that and try again.

Edit 2: Well I updated, but now my Wii won't even friggin' load any website. It just says 240017: Internal communication error. I tested my internet connection on the Wii settings and I'm connected just fine. I'll bring more on this story as it develops.

Edit 3: Well, after some reverse TLC I managed to get the internet back on my Wii but... it still works for me even on the latest firmware. I really don't know what it could be.

_________________
Sweeping Sir James
-----------------
http://www.infamous-adventures.com


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Tue Jul 29, 2008 6:24 am 
Offline
Royal Servant Status
User avatar

Joined: Thu May 08, 2008 9:35 pm
Posts: 146
Location: Texas
Well it took awhile but it appears like I just got on the Board index of the forums using my Wii... It is very slow to load taking forever loading General Forum now...


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Tue Jul 29, 2008 7:20 am 
Offline
Insomniac Speed Demon
User avatar

Joined: Tue Jan 27, 2004 10:23 pm
Posts: 1193
Location: Rotterdam, Netherlands
I upgraded the firmware once, I think, in the past. But after that, I didn't anymore. I really can't figure it out. So most of us are having loading problems, it seems? I'll try it again later this day.

_________________
Image
-------
Denying people their rights because the majority votes for it is not democracy.


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Wed Jul 30, 2008 6:53 pm 
Offline
Vampiric Moderator
User avatar

Joined: Wed Feb 05, 2003 6:54 am
Posts: 3963
Location: Newcastle, UK
Posting this from my Wii right now. Came through main site, logged in and posted no problems!


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Wed Jul 30, 2008 7:32 pm 
Offline
Insomniac Speed Demon
User avatar

Joined: Tue Jan 27, 2004 10:23 pm
Posts: 1193
Location: Rotterdam, Netherlands
Sounds like we have to be in the UK, then!

Still, odd...

_________________
Image
-------
Denying people their rights because the majority votes for it is not democracy.


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Wed Jul 30, 2008 7:42 pm 
Offline
Vampiric Moderator
User avatar

Joined: Wed Feb 05, 2003 6:54 am
Posts: 3963
Location: Newcastle, UK
Yea, I wouldnt of thought that mattered but maybe it does...


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Wed Jul 30, 2008 8:40 pm 
Offline
Royal Servant Status
User avatar

Joined: Thu May 08, 2008 9:35 pm
Posts: 146
Location: Texas
Went to try it today. Still has loading problems over here...


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Wed Jul 30, 2008 9:20 pm 
Offline
The Master of All Things Musical
User avatar

Joined: Tue Aug 20, 2002 8:57 pm
Posts: 4025
Location: Manitoba, Canada
I went to the page on my Wii the other day and let it load and went off to do something else. After quite a while I came back and it still never loaded. Not one graphic. Nothing.

_________________
01010100 01101000 01100101 00100000 01100011 01100001 01101011 01100101 00100000 01101001 01110011 00100000 01100001 00100000 01101100 01101001 01100101 00101110


Top
 Profile  
 
 Post subject: Re: AGDI Forums Inaccessible on Wii Browser
PostPosted: Wed Jul 30, 2008 9:46 pm 
Offline
Vampiric Moderator
User avatar

Joined: Wed Feb 05, 2003 6:54 am
Posts: 3963
Location: Newcastle, UK
Strange, wasnt any different to Opera or IE on my PC.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 27 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group