It is currently Thu Oct 23, 2014 10:07 am

All times are UTC




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Launch Issues ?? Is the launch file missing
PostPosted: Mon Aug 25, 2008 11:47 am 
Offline
Peasant Status

Joined: Sun Jun 03, 2007 3:21 pm
Posts: 8
Hi,

I just downloaded the game, and it installed successfully, but when I try to run the game, it says it can't find the launcher?..and then I check the program directory....and I definitely do not see the launcher???

Does anyone know what is going on???

Thanks....

advgamer


Top
 Profile  
 
 Post subject: Re: Launch Issues ?? Is the launch file missing
PostPosted: Mon Aug 25, 2008 11:53 am 
Offline
The Prince of Shapeir

Joined: Tue May 08, 2001 4:12 am
Posts: 8872
Location: Phobos
The default install directory is:

C:\Program Files\AGD Interactive\Quest for Glory II

...and the launcher filename should be Launcher.exe

How many files in total are in your Quest for Glory II directory not including savegame files? (i.e. savgame files are the ones that look like: agssave.XXX where XXX is a 3-digit number.)


Top
 Profile  
 
 Post subject: Re: Launch Issues ?? Is the launch file missing
PostPosted: Mon Aug 25, 2008 11:59 am 
Offline
Peasant Status

Joined: Sun Jun 03, 2007 3:21 pm
Posts: 8
Yes, after installing....I downloaded the game twice too...it does not create Launcher.exe - it had launcher.$$a something like that...and then when I renamed it to launcher.exe it worked...but the now for qfg2vga.exe that file...does not exist...but I have files like qfg2vga.$$a etc.

How come I am not able to get the executables in my computer. The download was complete and it says it installed fine.

what is going on? I am quite confused

advgamer


Top
 Profile  
 
 Post subject: Re: Launch Issues ?? Is the launch file missing
PostPosted: Mon Aug 25, 2008 12:09 pm 
Offline
The Prince of Shapeir

Joined: Tue May 08, 2001 4:12 am
Posts: 8872
Location: Phobos
I'm really not sure, to be honest. I have never heard any other reports of this. I can only assume it's some quirk that the installer software must have unpacking the files onto your particular system.

Is it only the .exe files that have misnamed extensions? There are only 3 exe files in the directory and they should be as follows:

Launcher.exe
Qfg2vga.exe
winsetup.exe

Do any other files have the .$$a extension? Or is it only those three files? If it's only those 3, you should simply be able to rename them manually to get it working.

What Operating system are you running?


Top
 Profile  
 
 Post subject: Re: Launch Issues ?? Is the launch file missing
PostPosted: Mon Aug 25, 2008 12:20 pm 
Offline
Peasant Status

Joined: Sun Jun 03, 2007 3:21 pm
Posts: 8
I got this bug FIXED - but this might be important for users with ESET anti-virus application

When I was having this issue, I did notice the launcher file, but it had a .$$a extension, and that me realize that some unpacking issues were going on and then I renamed the launcher file from launcher.$$a to launcher.exe and it worked.

I thought something is preventing the files to get unpacked properly.

So I uninstalled, and this time I disabled my ESET anti-virus application (even though it never gave alerts before)...I just disabled the real-time scanning.

And then I installed the game...and this time around it worked the way it is supposed to.

After installation, I activated ESET anti-virus again - and everything is working quite well.

Its a definitely weird bug, and I can't figure out on what is causing it. But there you have it

Thanks for helping me out guys...

And thanks for this awesome release

PS - Now I have 2 games to play (QFG2, and El Ammo, as I bought it yesterday...and hopefully I will have qfg2 beat, when it arrives on mail)


Top
 Profile  
 
 Post subject: Re: Launch Issues ?? Is the launch file missing
PostPosted: Mon Aug 25, 2008 12:23 pm 
Offline
The Prince of Shapeir

Joined: Tue May 08, 2001 4:12 am
Posts: 8872
Location: Phobos
Very strange! I have ESET installed on my system too (the one I developed the game and built the installer file with) and have never had this problem before. Oh, well. Glad you managed to get it sorted out. Enjoy!


Top
 Profile  
 
 Post subject: Re: Launch Issues ?? Is the launch file missing
PostPosted: Mon Aug 25, 2008 12:27 pm 
Offline
Trusty Riding Saurus
User avatar

Joined: Mon Sep 24, 2007 10:02 pm
Posts: 1100
I think that might be a bug in windows installer. That's why they tell you to close all running programs before any installation.

_________________
The moat monsters appreciate your good taste.


Top
 Profile  
 
 Post subject: Re: Launch Issues ?? Is the launch file missing
PostPosted: Mon Aug 25, 2008 12:30 pm 
Offline
Royal Servant Status
User avatar

Joined: Mon Feb 25, 2008 4:17 pm
Posts: 58
Location: South Africa
advgamer wrote:
So I uninstalled, and this time I disabled my ESET anti-virus application (even though it never gave alerts before)...I just disabled the real-time scanning.


Perhaps it had the .exe files open (scanning them), which prevented the installer from renaming them - the same way you can't rename a file you have open?

_________________
http://www.hypn.za.net


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group