It is currently Sun Oct 22, 2017 9:09 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Found a bug...
PostPosted: Sun Feb 27, 2011 7:29 am 
Offline
Peasant Status

Joined: Sun Feb 27, 2011 7:22 am
Posts: 1
While stepping out of the stream the character still had the walking in water animation and sound effect, it went away when I reentered the stream and left.
I think it was on the screen with the waterfall but I'm not sure.


Top
 Profile  
 
 Post subject: Re: Found a bug...
PostPosted: Sun Feb 27, 2011 8:38 am 
Offline
Peasant Status

Joined: Sun Feb 27, 2011 5:17 am
Posts: 3
I encountered the same bug, but you should really post this in the "Technical & Bugs forum".

It did start in the waterfall screen. I believe it may have started by performing an action (can't recall what specific action) while standing in the stream. Instead of re-entering the stream, I walked east past the cave (w/ web) and east again, still experiencing this effect. It stopped after I entered the ocean (to fill the cup), exited the ocean.


Top
 Profile  
 
 Post subject: Re: Found a bug...
PostPosted: Sun Feb 27, 2011 11:19 am 
Offline
Forum Administrator
User avatar

Joined: Tue Sep 25, 2001 8:28 pm
Posts: 11434
Location: The Netherlands
I'd greatly appreciate it if someone who can replicate this consistently posts the exact directions on how to do so.

Image


Top
 Profile  
 
 Post subject: Re: Found a bug...
PostPosted: Sun Feb 27, 2011 1:45 pm 
Offline
Trusty Riding Saurus
User avatar

Joined: Mon Sep 24, 2007 10:02 pm
Posts: 1100
Might be caused by having a very thin mask line? I remember Al Emmo had some bugs related to double clicking in thin mask frontiers.

_________________
The moat monsters appreciate your good taste.


Top
 Profile  
 
 Post subject: Re: Found a bug...
PostPosted: Sun Feb 27, 2011 9:44 pm 
Offline
Peasant Status

Joined: Sun Feb 27, 2011 5:17 am
Posts: 3
To Erpy:

I went back and tried to recreate it but was also unsuccessful. As far as I can tell, it's not a game-crashing bug. It's just strange to see and hear your character splashing through grass until you reach water again.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group