It is currently Fri Sep 22, 2017 11:47 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Flickering screen for KQI and II on Mac 10.9
PostPosted: Sat Jul 18, 2015 4:33 pm 
Offline
Peasant Status

Joined: Sat Jul 18, 2015 3:59 pm
Posts: 2
Hi, I'm getting a flickering screen when I run KQI or KQII as reported here: viewtopic.php?f=4&t=15989

I've tried all the troubleshooting steps here:
viewtopic.php?f=4&t=16144

Here's a screenshot of my KQII Setup screen. Any suggestions about what else to try?

Thanks!


Attachments:
File comment: Screenshot of KQII Setup screen
Screen Shot 2015-07-18 at 12.32.47 PM.png
Screen Shot 2015-07-18 at 12.32.47 PM.png [ 29.38 KiB | Viewed 1403 times ]
Top
 Profile  
 
 Post subject: Re: Flickering screen for KQI and II on Mac 10.9
PostPosted: Wed Mar 15, 2017 1:53 am 
Offline
Peasant Status

Joined: Wed Mar 15, 2017 1:44 am
Posts: 2
After having the same experience I've found a solution which works for me, which I've posted to the thread with the other troubleshooting steps which you've linked to above.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group