It is currently Fri Oct 20, 2017 7:06 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: No sound in Win10?
PostPosted: Sun Nov 08, 2015 3:14 am 
Offline
Peasant Status

Joined: Sun Nov 08, 2015 3:11 am
Posts: 1
I'm trying to run the King's Quest II remake under 64-bit Windows 10. The game seems to work in all regards, from what I can tell ... except for the fact that there is no sound whatsoever. I've tried selecting the different options from the Settings menu, but nothing has proven useful.

Any advice? Is there something incredibly obvious I'm missing? Or is this no longer viable on current systems?


Top
 Profile  
 
 Post subject: Re: No sound in Win10?
PostPosted: Sun Nov 08, 2015 10:42 am 
Offline
Moderator
User avatar

Joined: Fri Aug 10, 2001 6:01 am
Posts: 1717
Location: B├╝hlerzell, Germany
I wish I could help, but I don't have any idea what the problem is. I have Windows 10 and I do get sound, without having tweaked or reconfigured anything.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group