It is currently Mon Dec 11, 2017 10:51 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Strange underwater bug
PostPosted: Tue Jun 17, 2003 1:36 am 
Offline
The Winged Suricate
User avatar

Joined: Mon May 05, 2003 9:08 am
Posts: 238
Location: Here today...
I tried to find if this one was already reported, but it doesn't seem like it, so here it goes.<br><br>I was replaying the game (KQ2VGA, Version 2.0, resolution 320:200) and had forgotten the solution to the puzzle at the very end of the chase scene with the sharkees, so I kept getting killed by them and then restoring a game, saved right after I left the cave, before the two sharkee guards appear.<br>During one of my unsuccessful attempts to kill them using the trident, one of them ate Graham, but his body remained on the seahorse, the death message appeared, but then the second sharkee tried to eat Graham and the game crashed, sending me back to Windows, with the following error message:<br><br>An error has occured. Please contact the game author for support,<br>as this problem is caused by the game rather than the interpreter.<br>(ACI version 2.54.523)<br><br>(Room 4o script line 871)<br>Error: MoveCharacter: Character not in current room<br><br>Obviously, this is not a bug that is too serious, as I was able to simply run the game and use the same saved game and beat the puzzle the right way, but I thought if the bug had not been reported (and I hope it had not been addressed already), you may want to know about it. Well, that's it, I am out... <p></p><i></i>


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group